gi.require_version(‘Gtk’, ‘3.0’) [virt-manager]

Este error me dio después de actualizar a virt-manager 2.1.0 en macOS (High Sierra) gi.require_version('Gtk', '3.0') Y se debía solucionar con: brew link gtk+3 Pero me daba otro error: Error: Could not symlink share/applications/gtk3-demo.desktop /usr/local/share/applications is not writable. Y para solucionar el último es necesario hacer unos cambios de permisos en la carpeta que desea … Continuar leyendo gi.require_version(‘Gtk’, ‘3.0’) [virt-manager]